VDR 1.6.0 is gonna be used in LinuxMCE

Yesterday I heard a good news. LinuxMCE development team decided to use the latest stable release of VDR instead of 1.4.7. Right decision indeed. VDR 1.6.0 includes a lot of improvements like support of UTF-8, better integration with CAM, better implementation of functionality to decode HD signal. With support of UTF-8 it shouldn’t be any problems with displaying of Russian EPG on the on-screen menu and showing correctly Russian names in the recorded file names. Which is not possible with version 1.4.7 without UTF-8 patch. Improvement of HDTV support is also important because many people want to watch HD on their wide screen TVs.

The first version of LinuxMCE 0710 Beta 4 (maybe it’ll be Beta 5) with VDR 1.6.0 will be available in the beginning of April. Hope it’ll include some improvement for VDR on media director as well.

Related Posts:

  • Configure iMON PAD/VFD in LinuxMCE
  • Configure iMON PAD/VFD in LinuxMCE
  • Howto Build Plutohome Orbiter for Nokia770/N800/N810
  • Boxee Beta is officially announced!
  • LinuxMCE progress in 2010
  • LinuxMCE 0710 beta 3 is out!

  • Write a comment: