LinuxMCE 1.1 Orbiter package for Nokia770

LinuxMCE logo

Today I build a LinuxMCE Orbiter package for Nokia770. It should work with LinuxMCE versions RC1 and 1.1. Basically, it’s exactly the same as an experimental Plutohome 2.0.0.45 Orbiter except Maemo wrapper, captions and icons. So, download it, try and share your opinion as comments here:

LinuxMCE 1.1 Orbiter for Nokia 770 (749)

Before install of LinuxMCE Orbiter be sure that you remove previously installed Plutohome Orbiter! Otherwise it may cause some problems.

UPDATE: That package is also situated for Nokia N800!

Related Posts:

  • Howto adapt Debian packages for Nokia770
  • Using Nokia770/N800 as a Plutohome Orbiter
  • Howto Build Plutohome Orbiter for Nokia770/N800/N810
  • Configure iMON PAD/VFD in LinuxMCE
  • Configure iMON PAD/VFD in LinuxMCE
  • Howto setup Plutohome Web Orbiter

  • 9 comments:

    1. Brian, 17. August 2007, 0:54

      how about 0704?

       
  • Michael Stepanov, 17. August 2007, 9:01

    It should work as well. Because I suspect internally there is no big difference. 0704 is still Plutohome 2.0.0.45.

     
  • Tigre-Bleu, 17. August 2007, 19:46

    It’s working fine excepted some little points:

    – the shortcut from the menu does not work. (But from an xterm it’s working perfectly fine)
    – the package complains about a missing: libsdl-ttf2 while I have libsdl-ttf2.0-0 installed (I had to –force-depends in order to install but il works well)

    Other suggestions:

    why not packaging the truetype fonts?
    what about creating a repository for all the dependency packages?

    By the way, thank’s a lot for your great work

     
  • Michael Stepanov, 17. August 2007, 22:12

    Thanks for your bug-report and suggestions. I’ll check a short cut and modify dependence for libsdl-ttf2.0-0. Sure I’m going to add all dependences to the Maemo extra repository next week. Regarding to true type fonts. i’m not sure that it’s not legal to distribute them.

     
  • Zeem, 26. August 2007, 1:38

    Hi guys i am soo stuck here, i installed the app, and seems to run, i have tried creating an orbitor id on the core web admin, but i cant seem to find a template that will let the n770 connect too.

    any ideas?

     
  • Michael Stepanov, 26. August 2007, 15:39

    Hi Zeem, you should add appropriate resolution for Nokia770. Run from the console:

    mysql pluto_main
    insert into Size (Description,Width,Height,ScaleX,ScaleY) VALUES('Nokia770',800,480,376,300);

    after that go to Wizard :: Devices :: Orbiter and choose Orbiter from drop down list on the bottom of the page.

     
  • Zeem, 28. August 2007, 17:30

    Thanks Michael, works amazing but i am not sure why i can seem to see individual files, just see blank green file links, have to guess what is what is there something i am doing wrong?

    Thanks again

    Zeem

     
  • Michael Stepanov, 28. August 2007, 20:47

    You’re very welcome. Your problem is related with missing true type fonts. Just copy them from your core:

    scp -r /usr/share/fonts/truetype/msttcorefonts root@your_nokia_IP:/usr/share/fonts/truetype
    
     
  • Zeem, 1. September 2007, 2:33

    Thanks man, that worked amazingly.. everything looks great.

    thanks again,

    Zeem

     
  • No comments yet.

    Write a comment: